
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.mammothtimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="stacey powells, mental health, medicine, anatomy, publishing, economics, psychology, conversation, journey, mammoth, kmmt, amazon, struggle" />
<meta name="news_keywords" content="stacey powells, mental health, medicine, anatomy, publishing, economics, psychology, conversation, journey, mammoth, kmmt, amazon, struggle" />
<meta name="description" content="Powells&rsquo; descent into a mental breakdown is essential reading" />
<meta name="author" content="Wendilyn Grasseschi, Times Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/2/10/210e990a-4652-11ed-b477-cbf38d557088/63404191e7c8b.image.png?crop=844%2C443%2C0%2C305&amp;resize=844%2C443&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="844" />
<meta property="og:image:height" content="443" />
<meta property="og:title" content="Local Author Stacey Powells&rsquo; Brutally Honest Book Pushes It to Top Place on Amazon" />
<meta property="og:description" content="Powells&rsquo; descent into a mental breakdown is essential reading" />
<meta property="og:site_name" content="Mammoth Times" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/pages/category/Newspaper/Mammoth-Times-132219606813425/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Wendilyn Grasseschi, Times Reporter","start_hour":"08","id":"f67d2788-4651-11ed-8c22-ff8bcf5315d1","app":"editorial","ga_page":"\/news\/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-6352221-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4476,4495,4477", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f67d2788-4651-11ed-8c22-ff8bcf5315d1';
    __tnt.ads.dfp.targeting.k = ["stacey powells","mental health","medicine","anatomy","publishing","economics","psychology","conversation","journey","mammoth"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/mammothtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/mammothtimes.com/news';
            
                gptAdSlots['ad-1044961'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1044961').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044961'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MammothTopBannerHome';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1044959'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1044959').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044959'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403///news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MammothBoxHome';
            
                gptAdSlots['ad-1044963'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1044963').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044963'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1044956() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "mammothtimes.com",
            discovery: {
                element: "#evvnt-calendar-1044956",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Mammoth Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MammothMiniBannner';
            
                gptAdSlots['ad-1045101'] = googletag.defineSlot(adUnit, [300, 100], 'ad-1045101').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MammothBoxBottom';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [320, 250]).addSize([1200, 0], [320, 250]).build();
                gptAdSlots['ad-1044968'] = googletag.defineSlot(adUnit, [[300,250],[320,250]], 'ad-1044968').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044968'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/mammothtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1044967'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1044967').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044967'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/MammothBottomBanner';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1044960'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1044960').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044960'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/mammothtimes.com/news';
            
                gptAdSlots['ad-1044962'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1044962').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044962'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/mammothtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1044966'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1044966').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1044966'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon | News | mammothtimes.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #154a96; } .fixed-nav #main-navigation { background-color: #154a96 !important; } #site-top-nav-container, #site-top-nav { background-color: #154a96; } #site-footer-container, #site-footer { background-color: #154a96; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/caa3a576-8c10-11eb-8535-fbd7a8869bee.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #154a96; }#site-header{ border-bottom: 3px solid #154a96; }#site-footer-container{ border-top: 3px solid #154a96; } .tnt-bg-accent { background-color: #154a96; } a .tnt-caret-down { color: #154a96; } .block-title .block-title-inner { border-color: #154a96; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #154a96; } .form-control:focus { border-bottom-color: #154a96; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.mammothtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon | News | mammothtimes.com" href="http://www.mammothtimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('#site-search-1044843-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>   
    
    
<!--NATIVO SCRIPT(all pages) - added 03/19/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->    
    
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-f67d2788-4651-11ed-8c22-ff8bcf5315d1  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.mammothtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Wendilyn+Grasseschi%2C+Times+Reporter&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=f67d2788-4651-11ed-8c22-ff8bcf5315d1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-6352221-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.mammothtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.mammothtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.mammothtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.mammothtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.mammothtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mammothtimes.com%252Fnews%252Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%252Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.mammothtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">log in</a> or <a class="alert-link" href="https://www.mammothtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.mammothtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.mammothtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.mammothtimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.mammothtimes.com%252Fnews%252Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%252Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            Viewed <span class="count"></span> of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.mammothtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.mammothtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4476] = {
    'name':'ALL ACCESS - Home Delivery & Digital',
    'id':'4476',
    'prices':['5500','3400','8200','5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4476" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS - Home Delivery & Digital</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 1055.92px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.02153);">Convenient Home Delivery of the Mammoth Times every Thursday PLUS E-Edition access and unlimited access to articles&nbsp;</span><span style="left: 136.8px; top: 1055.92px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.02153);">on MammothTimes.com.</span></p>
<p>We accept Visa, Mastercard and Discover.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $55.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4476" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.mammothtimes.com/users/admin/service/purchase/?serviceid=4476&referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4476">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4476" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months in Mono/Inyo Counties</td>
                                    <td class="service-rate-cell-price">
                                        $55.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months in Mono/Iyo Counties</td>
                                    <td class="service-rate-cell-price">
                                        $34.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Month outside Mono/Inyo Counties</td>
                                    <td class="service-rate-cell-price">
                                        $82.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months outside Mono/Inyo Counties</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4477] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4477',
    'prices':['99','3000','4500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="4477" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 136.8px; top: 831.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.998265);">Access to the Mammoth Times E-Edition and unlimited access to articles on mammothtimes.com.</span></p>
<p><span style="left: 136.8px; top: 831.919px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.998265);">We accept Visa, Mastercard and Discover.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 7 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4477" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.mammothtimes.com/users/admin/service/purchase/?serviceid=4477&referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4477">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4477" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Week</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 7 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $30.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.mammothtimes.com/content/tncms/live/" data-endpoint="https://www.mammothtimes.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4476] = {
    'name':'ALL ACCESS - Home Delivery & Digital',
    'id':'4476',
    'prices':['5500','3400','8200','5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4495] = {
    'name':'For e-edition current subscribers',
    'id':'4495',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4477] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'4477',
    'prices':['99','3000','4500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4476);
                
                bloxServiceIDs.push(4495);
                
                bloxServiceIDs.push(4477);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.mammothtimes.com/tncms/admin/editorial-asset/?edit=f67d2788-4651-11ed-8c22-ff8bcf5315d1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1044848" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1044848" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.mammothtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.mammothtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.mammothtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1044848').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mammothtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mammothtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mammothtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1044848').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mammothtimes.com/users/logout/" id="user-logout-form-1044848"><input type="hidden" name="referer_url" value="https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sportsoutdoors ">Sports/Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MAMMOTHTIMES&amp;publisher_url:mammothtimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/mammothtimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos ">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mammothtimes.pressreader.com/mammoth-times"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-span-id-nav-subscribe-class-btn-btn-primary-subscribespan "><span id="nav-subscribe" class="btn btn-primary">Subscribe</span></a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1044844" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1044844-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1044844" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1044844" class="site-search-form input-group default normal ">
        <label for="site-search-1044844-term" class="sr-only">Site search</label>
        <input id="site-search-1044844-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1044844-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1044844" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1044961" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044961" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044961');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://mammothtimes.pressreader.com/mammoth-times"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1044847" class="tncms-block"><div id="user-controls-1044847" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.mammothtimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.mammothtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.mammothtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1044847').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.mammothtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.mammothtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.mammothtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1044847').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.mammothtimes.com/users/logout/" id="user-logout-form-1044847"><input type="hidden" name="referer_url" value="https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1044845" class="tncms-block"><div class="follow-links-1044845 follow-links pull-right">
    
    <section id="block-1044845" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/category/Newspaper/Mammoth-Times-132219606813425/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mammothtimes.com",
  "sameAs" : ["https://www.facebook.com/pages/category/Newspaper/Mammoth-Times-132219606813425/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1044849" class="tncms-block"><div id="weather-1044849" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93546" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="93546">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1044849" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Crowley Lake, CA
                                
                                <small>(93546)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny early then increasing cloudiness later in the day. High 69F. ESE winds shifting to SW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds from time to time. Low 34F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2022 @ 1:05 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=93546"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-1044843" class="tncms-block header-search"><section id="block-1044843" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1044843" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1044843" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1044843" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1044843-term" class="sr-only">Site search</label>
        <input id="site-search-1044843-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1044843-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1044843" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1044840" class="tncms-block"><div id="site-logo-1044840" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=200%2C23" 
            srcset="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=640%2C72 640w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=750%2C85 750w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=990%2C112 990w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png?resize=1035%2C117 1035w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/custom/image/0a303c34-8c13-11eb-8535-132fc51d8591.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1114"
            height="126"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-span-id-nav-subscribe-class-btn-btn-primary-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label "><span id="nav-subscribe" class="btn btn-primary">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0" >
                    <span class="nav-label ">Home Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sportsoutdoors"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports/Outdoors</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MAMMOTHTIMES&amp;publisher_url:mammothtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/mammothtimes/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://mammothtimes.pressreader.com/mammoth-times"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #154a96">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mammothtimes.com/tncms/asset/editorial/f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMammoth%20Times%5D%20Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&body=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1044959" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044959" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044959');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal" class="carousel-inner"><div  class="item photo-210e990a-4652-11ed-b477-cbf38d557088">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/2/10/210e990a-4652-11ed-b477-cbf38d557088/63404191e7c8b.image.png?resize=400%2C500"
                    
                    alt="book signing"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="844"
                    height="1054"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/2/10/210e990a-4652-11ed-b477-cbf38d557088/63404191e7c8b.image.png?resize=400%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal" data-target=".caption-inner-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mammothtimes.com%2Fbook-signing%2Fimage_210e990a-4652-11ed-b477-cbf38d557088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/book-signing/image_210e990a-4652-11ed-b477-cbf38d557088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"210e990a-4652-11ed-b477-cbf38d557088"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=book%20signing&url=https%3A%2F%2Fwww.mammothtimes.com%2Fbook-signing%2Fimage_210e990a-4652-11ed-b477-cbf38d557088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/book-signing/image_210e990a-4652-11ed-b477-cbf38d557088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"210e990a-4652-11ed-b477-cbf38d557088"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mammothtimes.com/book-signing/image_210e990a-4652-11ed-b477-cbf38d557088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/book-signing/image_210e990a-4652-11ed-b477-cbf38d557088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"210e990a-4652-11ed-b477-cbf38d557088"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mammothtimes.com/tncms/asset/editorial/210e990a-4652-11ed-b477-cbf38d557088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"210e990a-4652-11ed-b477-cbf38d557088"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMammoth%20Times%5D%20book%20signing&body=https%3A%2F%2Fwww.mammothtimes.com%2Fbook-signing%2Fimage_210e990a-4652-11ed-b477-cbf38d557088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"210e990a-4652-11ed-b477-cbf38d557088"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/book-signing/image_210e990a-4652-11ed-b477-cbf38d557088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"210e990a-4652-11ed-b477-cbf38d557088"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.mammothtimes.com/book-signing/image_210e990a-4652-11ed-b477-cbf38d557088.html', '[data-copy-inline-210e990a-4652-11ed-b477-cbf38d557088]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-210e990a-4652-11ed-b477-cbf38d557088
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-210e990a-4652-11ed-b477-cbf38d557088-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="210e990a-4652-11ed-b477-cbf38d557088" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="210e990a-4652-11ed-b477-cbf38d557088" class="save-list-210e990a-4652-11ed-b477-cbf38d557088-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="210e990a-4652-11ed-b477-cbf38d557088" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-825c14b2-4652-11ed-89dd-7b8ade407264">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/8/25/825c14b2-4652-11ed-89dd-7b8ade407264/6340420e08fca.image.jpg?resize=375%2C500"
                    
                    alt="powells"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/8/25/825c14b2-4652-11ed-89dd-7b8ade407264/6340420e08fca.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal" data-target=".caption-inner-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mammothtimes.com%2Fpowells%2Fimage_825c14b2-4652-11ed-89dd-7b8ade407264.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/powells/image_825c14b2-4652-11ed-89dd-7b8ade407264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"825c14b2-4652-11ed-89dd-7b8ade407264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=powells&url=https%3A%2F%2Fwww.mammothtimes.com%2Fpowells%2Fimage_825c14b2-4652-11ed-89dd-7b8ade407264.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/powells/image_825c14b2-4652-11ed-89dd-7b8ade407264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"825c14b2-4652-11ed-89dd-7b8ade407264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mammothtimes.com/powells/image_825c14b2-4652-11ed-89dd-7b8ade407264.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/powells/image_825c14b2-4652-11ed-89dd-7b8ade407264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"825c14b2-4652-11ed-89dd-7b8ade407264"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mammothtimes.com/tncms/asset/editorial/825c14b2-4652-11ed-89dd-7b8ade407264" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"825c14b2-4652-11ed-89dd-7b8ade407264"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMammoth%20Times%5D%20powells&body=https%3A%2F%2Fwww.mammothtimes.com%2Fpowells%2Fimage_825c14b2-4652-11ed-89dd-7b8ade407264.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"825c14b2-4652-11ed-89dd-7b8ade407264"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/powells/image_825c14b2-4652-11ed-89dd-7b8ade407264.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"825c14b2-4652-11ed-89dd-7b8ade407264"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.mammothtimes.com/powells/image_825c14b2-4652-11ed-89dd-7b8ade407264.html', '[data-copy-inline-825c14b2-4652-11ed-89dd-7b8ade407264]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-825c14b2-4652-11ed-89dd-7b8ade407264
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-825c14b2-4652-11ed-89dd-7b8ade407264-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="825c14b2-4652-11ed-89dd-7b8ade407264" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="825c14b2-4652-11ed-89dd-7b8ade407264" class="save-list-825c14b2-4652-11ed-89dd-7b8ade407264-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="825c14b2-4652-11ed-89dd-7b8ade407264" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="asset article-default"  data-url="https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Powells’ descent into a mental breakdown is essential reading "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/2/10/210e990a-4652-11ed-b477-cbf38d557088/63404191e7c8b.image.png?crop=844%2C443%2C0%2C305&resize=844%2C443&order=crop%2Cresize">
            <meta itemprop="width" content="844">
            <meta itemprop="height" content="443">
        </div>
        <meta itemprop="name" content="mammothtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" />
    <style>
                .asset-paging .direction {
                    color: #154a96;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.mammothtimes.com\/tncms\/search\/mlt\/?origin=f67d2788-4651-11ed-8c22-ff8bcf5315d1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="asset-paging">
                <div id="paging-prev-f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="paging-link prev offset"></div>
                <div id="paging-next-f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Wendilyn Grasseschi, Times Reporter

 </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-07T08:08:00-07:00" class="tnt-date asset-date text-muted">
            Oct 7, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-10-07T08:08:00-07:00" class="tnt-date asset-date text-muted">Oct 7, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-10-07T11:08:11-07:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 7, 2022</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-07T08:08:00-07:00">
    <meta itemprop="datePublished" content="2022-10-07T08:08:00-07:00">
    <meta itemprop="dateModified" content="2022-10-07T04:08:11-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mammothtimes.com/tncms/asset/editorial/f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMammoth%20Times%5D%20Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&body=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="carousel-inner"><div  class="item photo-210e990a-4652-11ed-b477-cbf38d557088">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-210e990a-4652-11ed-b477-cbf38d557088" data-instance="#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal" data-target="#photo-carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="844">
            <meta itemprop="height" content="1054">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/2/10/210e990a-4652-11ed-b477-cbf38d557088/63404191e7c8b.image.png?resize=400%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/2/10/210e990a-4652-11ed-b477-cbf38d557088/63404191e7c8b.image.png?resize=400%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/2/10/210e990a-4652-11ed-b477-cbf38d557088/63404191e7c8b.image.png?resize=400%2C500"
                    
                    alt="book signing"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="844"
                    height="1054"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/2/10/210e990a-4652-11ed-b477-cbf38d557088/63404191e7c8b.image.png?resize=400%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f67d2788-4651-11ed-8c22-ff8bcf5315d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-825c14b2-4652-11ed-89dd-7b8ade407264">
                            <div class="item-container">
                                <div data-track-object='{"title":"Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-825c14b2-4652-11ed-89dd-7b8ade407264" data-instance="#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal" data-target="#photo-carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/8/25/825c14b2-4652-11ed-89dd-7b8ade407264/6340420e08fca.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/8/25/825c14b2-4652-11ed-89dd-7b8ade407264/6340420e08fca.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/8/25/825c14b2-4652-11ed-89dd-7b8ade407264/6340420e08fca.image.jpg?resize=375%2C500"
                    
                    alt="powells"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/8/25/825c14b2-4652-11ed-89dd-7b8ade407264/6340420e08fca.image.jpg?resize=375%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f67d2788-4651-11ed-8c22-ff8bcf5315d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f67d2788-4651-11ed-8c22-ff8bcf5315d1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mammothtimes.com/tncms/asset/editorial/f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMammoth%20Times%5D%20Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&body=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html', '[data-copy-stacked-f67d2788-4651-11ed-8c22-ff8bcf5315d1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-f67d2788-4651-11ed-8c22-ff8bcf5315d1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f67d2788-4651-11ed-8c22-ff8bcf5315d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f67d2788-4651-11ed-8c22-ff8bcf5315d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="save-list-f67d2788-4651-11ed-8c22-ff8bcf5315d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f67d2788-4651-11ed-8c22-ff8bcf5315d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mammothtimes.com/tncms/asset/editorial/f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMammoth%20Times%5D%20Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&body=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html', '[data-copy-inline-top-f67d2788-4651-11ed-8c22-ff8bcf5315d1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-f67d2788-4651-11ed-8c22-ff8bcf5315d1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f67d2788-4651-11ed-8c22-ff8bcf5315d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f67d2788-4651-11ed-8c22-ff8bcf5315d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="save-list-f67d2788-4651-11ed-8c22-ff8bcf5315d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f67d2788-4651-11ed-8c22-ff8bcf5315d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><em>Powells’ descent into a mental breakdown is essential reading</em></p></div><div class="subscriber-preview"><p><em>Book signing Oct. 14, Oct. 29 in Mammoth</em></p></div><div class="subscriber-only" style="display:none"><p>Long-time Mammoth local and former KMMT/KRHV radio DJ, former reporter and columnist, Stacey Powells, has all of a sudden found a very recently self-published book she wrote hitting some top numbers for new releases (and earning excellent reviews) on Amazon, getting noticed by Yahoo and much more – and for good reason.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>The book, <em>Empty Cupboards,</em> details in sparse and brutally honest prose about Powells’ slow but steady descent into a mental breakdown, her recovery, and her ongoing struggles with her own mental health and clearly, it has hit a nerve, with reviewers praising Powells for lifting the veil of secrecy off what is a global epidemic.</p></div><div class="subscriber-only" style="display:none"><p>She will be at a book signing for <em>Empty Cupboards</em> next week at the Mammoth Lakes Library on Oct. 14 at 5 p.m. and at another book signing later in October at the Booky Joint (see details in attached flyer).</p></div><div class="subscriber-only" style="display:none"><p>In the meantime, there are good reasons the book has taken off.</p></div><div class="subscriber-only" style="display:none"><p>“Named #1 on Amazon in New Releases/Mid-Life, <em>Empty Cupboards</em> dives into the rawest and sometimes embarrassing moments of Powells' life, reflecting on challenges, embracing her mental health journey and inspiring others in solidarity,” according to an article on Yahoo on Sept. 15. “Let's face it — while mental health awareness may be "trendy" to champion on social media, the real conversations that create sustainable change are messy, full of pain, and require immense vulnerability. These authentic conversations are much harder to come by for fear of judgment, embarrassment, and the lingering stigmas surrounding mental health issues. However, one author is taking readers behind the curtain to facilitate these raw conversations with grace, wit, and wisdom.”</p></div><div class="subscriber-only" style="display:none"><p>“When my own cupboards were empty, I thought no one else could understand the depths of my sorrow and despair...and that no one could offer hope,” said local Lina Lambert. “Until I read <em>Empty Cupboards</em>... Not only can she relate, she hits the punchlines with humor and... raw honesty and offers hope for those suffering from many of the unknowns in life. I found myself shouting "Yes" to the pages in the book and into the Universe. ...for me, being able to connect and receive empathy is a balm to my chapped soul. Stacey's book offered comfort to my emotions and I found myself feeling a little relaxed in realizing that I am not alone in this path of chaotic thoughts, turmoil in life and unexpected events. The journey through Stacey's world has helped me through the twists and turns of my own turmoil. I am grateful she had the courage to write this book and to share with me....and you. Trust me! You won't regret reading the insight found within these pages.”</p></div><div class="subscriber-only" style="display:none"><p>Powells is almost a Mammoth icon. She has been known to most locals for decades as a former, long-time DJ with KMMT/KRHV; as a former, long-time reporter for the <em>Mammoth Times; as </em>the writer of a well-loved column about raising two sons called ‘<em>Exhausted Parent</em>’ – as well as many other activities and jobs. She said the book’s rise to the top of an Amazon launch category surprised her as much as anyone.</p></div><div class="subscriber-only" style="display:none"><p>“It was an accidental launch as it wasn't supposed to launch on Amazon until Oct. 1,” she said this week. “I asked some friends to buy it and read it and then review it, but I forgot to tell them not to post anything on Facebook. After they read the book, they went on Facebook to talk about it and it took off from there. I was completely unprepared and had to scramble because, whether I liked it or not, the book had launched unexpectedly. I was grateful and panicked all at once,” she said. </p></div><div class="subscriber-only" style="display:none"><p>Why did the book resonate so deeply and catch on so quickly?</p></div><div class="subscriber-only" style="display:none"><p>Because... it is real. Real as in, yes, this is what it feels like to look like a success to everyone around you but at the same time, feel as if you are drowning.</p></div><div class="subscriber-only" style="display:none"><p>Real as in Powells spares no embarrassment, veils no emotions, babysits no one. She writes from her own life showing how a million small things: a head trauma when she was a child (she literally fell off a roof); a series of men and boys behaving badly as she grew up; a series of surgeries (14 of them) suffered by her husband and the father of her two sons during her first marriage because of a freak medical incident (caused by a leg cast that literally burned the skin of his leg); another series of bad men choices; an emotionally absent pharmacist father who would rather have been living and fishing in the Sierra Nevada, not serving wealthy celebrities in Los Angeles their pills; a mother with her own trauma; boys growing up with a father so damaged by his trauma he wasn’t able to be there for them when they needed him most.</p></div><div class="subscriber-only" style="display:none"><p>Typical crazy family and life stuff, in so many cases, whether we talk about it or not. But what is not typical is talking about it, even now. </p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1296733" class="tncms-block"><div class="s2nPlayer k-vZJYjWn8" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=vZJYjWn8&amp;cid=12932&amp;offsetx=100&amp;offsety=90&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><div class="subscriber-only" style="display:none"><p>By reading the book we see the slow buildup to the year 2001 when finally, the stress and strain of trying to be practically perfect in every way to everyone, breaks. </p></div><div class="subscriber-only" style="display:none"><p>Powells went down the rabbit hole. Hard.</p></div><div class="subscriber-only" style="display:none"><p>“I used to be flippant about people with mental health issues,” she said. “I always thought people were whining about something they should have been able to deal with.”</p></div><div class="subscriber-only" style="display:none"><p>But 2001 was a “‘We will show you’ kind of moment,’” she said, preceded by the sudden loss of an 18-year music licensing career at Paramount Pictures (she had moved back there in 1998 to be closer to her boys’ father after the divorce). </p></div><div class="subscriber-only" style="display:none"><p>“I felt the walls of my brain closing in on itself,” she said in the book. “On step eight or nine of the stairs, I halted. My hand was on the wooden banister. I staggered, unable to catch my breath, then sat down on the carpeted stairs. But it wasn’t the physical sensations that got me. It was an understanding that at<em> that</em> moment, if there was a gun in the house, someone else would have had to pick up my boys from school.”</p></div><div class="subscriber-only" style="display:none"><p>“I was falling apart. <em>I am not allowed to fall apart</em>.”</p></div><div class="subscriber-only" style="display:none"><p>“I needed to keep it together. <em>I can’t keep it together</em>.”</p></div><div class="subscriber-only" style="display:none"><p>“Outstanding bills and letters were spread out in front of me looking like the hodgepodge of a five-hundred-piece jigsaw puzzle...,” she wrote. “... In between guttural screams that were not my own, my hands had had a minor altercation with my cupboard. Nail clippers, over the counter drugs, cotton balls were spread out all over the carpet.. a bottle of Valium was floating in the toilet. Those empty cupboards taunted me, a reminder of how a well-constructed life had imploded.”</p></div><div class="subscriber-only" style="display:none"><p>“For the next 18 months, I ‘survived’ by going to therapy, and borrowing money from my family to pay the bills,” she said in an interview with the <em>Times</em> this week. “It all came crumbling down. I did not talk about this when I wrote the <em>Exhausted Parent </em>column; I thought it was important to be funny and so I was, not because it didn’t occur to me, but because I did not want it to be the ‘oh, poor me’ column. I wanted them to be funny. There was a big stigma then, so I kept my mental health struggles to myself. I always had a big smile on my face and like my family history, swept things under the rug.</p></div><div class="subscriber-only" style="display:none"><p>“Little did I know, if I had talked about my mental health journey, it might have opened conversations instead of staying buried under the rug,” she said this week. Right now, this book is creating conversations about mental health.”</p></div><div class="subscriber-only" style="display:none"><p>So, go. Get the book. Read it. Pass it on. Talk about it to your friends. You will be glad you did and so will they.</p></div><div class="subscriber-only" style="display:none"><p><strong>IF YOU WANT TO KNOW MORE</strong></p></div><div class="subscriber-only" style="display:none"><p>&bull; To learn more about&nbsp;Stacey Powells&nbsp;and&nbsp;<em>Empty Cupboards</em>, please visit:&nbsp;<a href="https://emptycupboards.com/">https://emptycupboards.com/</a>&nbsp;or contact&nbsp;<a href="mailto:emptycupboardsbook@gmail.com">emptycupboardsbook@gmail.com</a>&nbsp;or 661-433-9800.</p></div><div class="subscriber-only" style="display:none"><p>• For local book signing dates and times, see the flyer in the article above.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&url=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.mammothtimes.com/tncms/asset/editorial/f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMammoth%20Times%5D%20Local%20Author%20Stacey%20Powells%E2%80%99%20Brutally%20Honest%20Book%20Pushes%20It%20to%20Top%20Place%20on%20Amazon&body=https%3A%2F%2Fwww.mammothtimes.com%2Fnews%2Flocal-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon%2Farticle_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f67d2788-4651-11ed-8c22-ff8bcf5315d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.mammothtimes.com/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html', '[data-copy-inline-f67d2788-4651-11ed-8c22-ff8bcf5315d1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-f67d2788-4651-11ed-8c22-ff8bcf5315d1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f67d2788-4651-11ed-8c22-ff8bcf5315d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f67d2788-4651-11ed-8c22-ff8bcf5315d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f67d2788-4651-11ed-8c22-ff8bcf5315d1" class="save-list-f67d2788-4651-11ed-8c22-ff8bcf5315d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f67d2788-4651-11ed-8c22-ff8bcf5315d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22stacey%20powells%22#tncms-source=keyword" class="tag-stacey-powells label label-default" data-tncms-track-dmp='search: stacey-powells' rel="nofollow">Stacey Powells</a>
                </li> <li>
                    <a href="/search/?k=%22mental%20health%22#tncms-source=keyword" class="tag-mental-health label label-default" data-tncms-track-dmp='search: mental-health' rel="nofollow">Mental Health</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22anatomy%22#tncms-source=keyword" class="tag-anatomy label label-default" data-tncms-track-dmp='search: anatomy' rel="nofollow">Anatomy</a>
                </li> <li>
                    <a href="/search/?k=%22publishing%22#tncms-source=keyword" class="tag-publishing label label-default" data-tncms-track-dmp='search: publishing' rel="nofollow">Publishing</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22psychology%22#tncms-source=keyword" class="tag-psychology label label-default" data-tncms-track-dmp='search: psychology' rel="nofollow">Psychology</a>
                </li> <li>
                    <a href="/search/?k=%22conversation%22#tncms-source=keyword" class="tag-conversation label label-default" data-tncms-track-dmp='search: conversation' rel="nofollow">Conversation</a>
                </li> <li>
                    <a href="/search/?k=%22journey%22#tncms-source=keyword" class="tag-journey label label-default" data-tncms-track-dmp='search: journey' rel="nofollow">Journey</a>
                </li> <li>
                    <a href="/search/?k=%22mammoth%22#tncms-source=keyword" class="tag-mammoth label label-default" data-tncms-track-dmp='search: mammoth' rel="nofollow">Mammoth</a>
                </li> <li>
                    <a href="/search/?k=%22kmmt%22#tncms-source=keyword" class="tag-kmmt label label-default" data-tncms-track-dmp='search: kmmt' rel="nofollow">Kmmt</a>
                </li> <li>
                    <a href="/search/?k=%22amazon%22#tncms-source=keyword" class="tag-amazon label label-default" data-tncms-track-dmp='search: amazon' rel="nofollow">Amazon</a>
                </li> <li>
                    <a href="/search/?k=%22struggle%22#tncms-source=keyword" class="tag-struggle label label-default" data-tncms-track-dmp='search: struggle' rel="nofollow">Struggle</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1047117" class="tncms-block"><section id="block-1047117" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1047117 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1047117" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1047117" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.mammothtimes.com/tncms/asset/editorial/f67d2788-4651-11ed-8c22-ff8bcf5315d1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1044963" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044963" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044963');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1044778" class="tncms-block visible-lg visible-md"><section id="block-1044778" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1044778 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html" class="tnt-asset-link" aria-label="Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon">
        

        
            Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/mercury-other-toxins-found-in-owens-east-walker-rivers/article_b187535c-42a9-11ed-9085-87510b176f5b.html" class="tnt-asset-link" aria-label="Mercury, Other Toxins Found in Owens, East Walker Rivers">
        

        
            Mercury, Other Toxins Found in Owens, East Walker Rivers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/los-empleados-de-la-industria-de-servicios-denuncian-la-explotaci-n-en-el-lugar-de/article_5bfae19a-42a6-11ed-be6c-dfaafd6826e5.html" class="tnt-asset-link" aria-label="Los Empleados de la Industria de Servicios Denuncian la Explotación en el Lugar de Trabajo">
        

        
            Los Empleados de la Industria de Servicios Denuncian la Explotación en el Lugar de Trabajo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/mono-county-service-industry-employees-call-out-workplace-exploitation/article_879e09de-42a2-11ed-a350-531cc402e5dd.html" class="tnt-asset-link" aria-label="​​Mono County Service Industry Employees Call Out Workplace Exploitation">
        

        
            ​​Mono County Service Industry Employees Call Out Workplace Exploitation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/oct-4-is-first-mammoth-town-council-candidate-forum-more-local-candidate-forums-to-follow/article_73603b0a-4026-11ed-8f81-ebf37d5586be.html" class="tnt-asset-link" aria-label="Oct. 4 is First Mammoth Town Council Candidate Forum; More Local Candidate Forums to Follow">
        

        
            Oct. 4 is First Mammoth Town Council Candidate Forum; More Local Candidate Forums to Follow</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/candidate-forums-gear-up-first-is-sept-22/article_081e7460-3860-11ed-8e93-1bf96ec25efe.html" class="tnt-asset-link" aria-label="Candidate Forums Gear Up; First is Sept. 22">
        

        
            Candidate Forums Gear Up; First is Sept. 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/death-valley-roads-close---again/article_ede9e746-35fd-11ed-a89b-9376134f5883.html" class="tnt-asset-link" aria-label="Death Valley Roads Close - AGAIN">
        

        
            Death Valley Roads Close - AGAIN</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/snowy-storm-likely-sunday-through-monday/article_a4dbf586-35fc-11ed-9118-4bc3102d1f15.html" class="tnt-asset-link" aria-label="Snowy Storm Likely Sunday Through Monday">
        

        
            Snowy Storm Likely Sunday Through Monday</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1044815" class="tncms-block"><section id="block-1044815" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1044815 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1044815" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1044815" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1044815" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1044815" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1044815" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/mono-county-service-industry-employees-call-out-workplace-exploitation/article_879e09de-42a2-11ed-a350-531cc402e5dd.html">​​Mono County Service Industry Employees Call Out Workplace Exploitation</a></li><li><a href="/news/local-author-stacey-powells-brutally-honest-book-pushes-it-to-top-place-on-amazon/article_f67d2788-4651-11ed-8c22-ff8bcf5315d1.html">Local Author Stacey Powells’ Brutally Honest Book Pushes It to Top Place on Amazon</a></li><li><a href="/sports/mercury-other-toxins-found-in-owens-east-walker-rivers/article_b187535c-42a9-11ed-9085-87510b176f5b.html">Mercury, Other Toxins Found in Owens, East Walker Rivers</a></li><li><a href="/news/snowy-storm-likely-sunday-through-monday/article_a4dbf586-35fc-11ed-9118-4bc3102d1f15.html">Snowy Storm Likely Sunday Through Monday</a></li><li><a href="/news/mammoth-man-arrested-as-suspect-in-shooting-of-local-black-bear/article_89c76546-3539-11ed-9c99-1b169c7f3d33.html">Mammoth Man Arrested as Suspect in Shooting of Local Black Bear</a></li><li><a href="/news/los-empleados-de-la-industria-de-servicios-denuncian-la-explotaci-n-en-el-lugar-de/article_5bfae19a-42a6-11ed-be6c-dfaafd6826e5.html">Los Empleados de la Industria de Servicios Denuncian la Explotación en el Lugar de Trabajo</a></li><li><a href="/news/oct-4-is-first-mammoth-town-council-candidate-forum-more-local-candidate-forums-to-follow/article_73603b0a-4026-11ed-8f81-ebf37d5586be.html">Oct. 4 is First Mammoth Town Council Candidate Forum; More Local Candidate Forums to Follow</a></li><li><a href="/sports/death-valley-roads-close---again/article_ede9e746-35fd-11ed-a89b-9376134f5883.html">Death Valley Roads Close - AGAIN</a></li></ul></div>
        
        
            <div id="images-1044815" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mug-shot/image_48701682-353a-11ed-a4ea-37e1c681c806.html" class="tnt-asset-link"  aria-label="mug shot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="mug shot"
                            class="img-responsive lazyload full default"
                            width="522"
                            height="522"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/4/87/48701682-353a-11ed-a4ea-37e1c681c806/6323942b2de43.image.png?crop=522%2C522%2C0%2C125&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/4/87/48701682-353a-11ed-a4ea-37e1c681c806/6323942b2de43.image.png?crop=522%2C522%2C0%2C125&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/4/87/48701682-353a-11ed-a4ea-37e1c681c806/6323942b2de43.image.png?crop=522%2C522%2C0%2C125&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/4/87/48701682-353a-11ed-a4ea-37e1c681c806/6323942b2de43.image.png?crop=522%2C522%2C0%2C125&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/4/87/48701682-353a-11ed-a4ea-37e1c681c806/6323942b2de43.image.png?crop=522%2C522%2C0%2C125&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/content/tncms/assets/v3/editorial/4/87/48701682-353a-11ed-a4ea-37e1c681c806/6323942b2de43.image.png?crop=522%2C522%2C0%2C125&resize=522%2C522&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1044815" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1044815" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1044956" class="tncms-block"><section id="block-1044956" class="block emphasis-h4   " ><div id="evvnt-calendar-1044956"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1044956();"></script></section></div><div id="tncms-block-1045101" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1045101" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1045101');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1296721" class="tncms-block"><div class="s2nPlayer-w7SpenGI" data-type="barker"></div><script type="text/javascript" src="//embed.sendtonews.com/player2/embedcode.php?fk=w7SpenGI&amp;cid=12932&amp;SIZE=400&amp;floatwidth=425" data-type="s2nScript"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1047121" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1044968" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044968" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044968');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1044967" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044967" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044967');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1044960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044960" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044960');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1044836" class="tncms-block"><section id="block-1044836" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1044836 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/mammothtimes/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1044806" class="tncms-block"><section id="block-1044806" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1044806 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MAMMOTHTIMES&amp;publisher_url:mammothtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1044838" class="tncms-block"><section id="block-1044838" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1044838 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>MammothTimes.com</strong><br>
    645 Old Mammoth Road, Suite A<br>
    Mammoth Lakes, CA 93546
    <br>
    
        <strong>Phone:</strong> 760-934-3929<br>
        <strong>Email:</strong> <a href="mailto:sales@mammothtimes.com">sales@mammothtimes.com</a><br>
    
</address></section></div><div id="tncms-block-1044846" class="tncms-block padding-bottom"><div class="follow-links-1044846 follow-links default">
    
    <section id="block-1044846" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/category/Newspaper/Mammoth-Times-132219606813425/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.mammothtimes.com",
  "sameAs" : ["https://www.facebook.com/pages/category/Newspaper/Mammoth-Times-132219606813425/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1044810" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1044810"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Mammoth Times</a>, 645 Old Mammoth Road, Suite A Mammoth Lakes, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-1044962" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044962" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044962');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1044966" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1044966" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1044966');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f67d2788-4651-11ed-8c22-ff8bcf5315d1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["stacey powells", "mental health", "medicine", "anatomy", "publishing", "economics", "psychology", "conversation", "journey", "mammoth", "kmmt", "amazon", "struggle"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1044844'),
            query_input = d.getElementById('site-search-1044844-term'),
            search_dropdown = d.getElementById('site-search-1044844-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1044844 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1044849').click(function(e){
                                        $('#weather-1044849 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1044843'),
            query_input = d.getElementById('site-search-1044843-term'),
            search_dropdown = d.getElementById('site-search-1044843-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1044843 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f67d2788_4651_11ed_8c22_ff8bcf5315d1_photo_modal();
                        });
                    }  else {
                        carouselInit_f67d2788_4651_11ed_8c22_ff8bcf5315d1_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_f67d2788_4651_11ed_8c22_ff8bcf5315d1_photo_modal() {
                var gallery_ad_f67d2788_4651_11ed_8c22_ff8bcf5315d1_photo_modal = false;
                var gallery_changed_f67d2788_4651_11ed_8c22_ff8bcf5315d1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .owl-stage-outer").height( $('#carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f67d2788_4651_11ed_8c22_ff8bcf5315d1_photo_modal = $('#gallery-items-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal').data('owlCarousel');
                $('#carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f67d2788_4651_11ed_8c22_ff8bcf5315d1_photo_modal.prev();
                });
                $('#carousel-f67d2788-4651-11ed-8c22-ff8bcf5315d1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f67d2788_4651_11ed_8c22_ff8bcf5315d1_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/mammothtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>